Description of Issue
How do I clear the cache in my web browser?
Context
- Microsoft Edge
- Google Chrome
Cause
- Browser may be retaining bad or old data.
- Cached items are interfering with web processes.
Resolution
- Launch Google Chrome
- Press and hold CTRL+SHIFT+DEL in that order
- Click the tab for Advanced
- On the field Time Range, ensure the option All time is selected
- Check all options except Passwords and other sign-in data in popup window
- Select Clear data
Microsoft Edge:
- Launch Internet Explorer or Microsoft Edge
- Press and hold CTRL+SHIFT+DEL in that order
- On the field Time Range ensure the option All time is selected
- Does not apply to Internet Explorer
- Check all options except Passwords in popup window
- Click Delete
- This applies to Internet Explorer only
- Click Clear now
- Click Delete
Additional Information
- Tyler Support recommends using Google Chrome for Tyler Enterprise ERP/Munis as of version 2017.1 and higher