Description of Issue

How do I clear the cache in my web browser?

Context
  • Microsoft Edge
  • Google Chrome
Cause
  • Browser may be retaining bad or old data.
  • Cached items are interfering with web processes.
Resolution

Google Chrome:

  1. Launch Google Chrome
  2. Press and hold CTRL+SHIFT+DEL in that order
  3. Click the tab for Advanced
  4. On the field Time Range, ensure the option All time is selected
  5. Check all options except Passwords and other sign-in data in popup window
  6. Select Clear data

Microsoft Edge:

  1. Launch Internet Explorer or Microsoft Edge
  2. Press and hold CTRL+SHIFT+DEL in that order
  3. On the field Time Range ensure the option All time is selected
    • Does not apply to Internet Explorer
  4. Check all options except Passwords in popup window
    1. Click Delete
      • This applies to Internet Explorer only
    2. Click Clear now
Additional Information
  • Tyler Support recommends using Google Chrome for Tyler Enterprise ERP/Munis as of version 2017.1 and higher